Commit 973335da authored by Matthieu Schaller's avatar Matthieu Schaller
Browse files

Add python and numpy version requirements to the INSTALL.swift file.

parent aaaf166d
......@@ -143,6 +143,8 @@ before you can build it.
- DOXYGEN: the doxygen library is required to create the SWIFT API
documentation.
- python: Examples and solution script use python and rely on the
numpy library version 1.8.2 or higher.
SWIFT Coding style
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment